CVE-1999-1276
CVSS7.2
发布时间 :1998-12-07 00:00:00
修订时间 :2008-09-05 16:19:08
NMCO    

[原文]fte-console in the fte package before 0.46b-4.1 does not drop root privileges, which allows local users to gain root access via the virtual console device.


[CNNVD]fte package fte-console访问控制漏洞(CNNVD-199812-012)

        fte package 0.46b-4.1之前版本下的fte-console存在漏洞。本地用户可以借助虚拟控制台服务获取根访问。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:2.1Debian Debian Linux 2.1
cpe:/o:linux:linux_kernel:2.6.20.1Linux Kernel 2.6.20.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1276
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1276
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199812-012
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/1609.php
(VENDOR_ADVISORY)  XF  fte-console-privileges(1609)
http://www.debian.org/security/1998/19981207
(VENDOR_ADVISORY)  DEBIAN  19981207 fte-console: does not drop its root priviliges

- 漏洞信息

fte package fte-console访问控制漏洞
高危 未知
1998-12-07 00:00:00 2005-05-02 00:00:00
本地  
        fte package 0.46b-4.1之前版本下的fte-console存在漏洞。本地用户可以借助虚拟控制台服务获取根访问。

- 公告与补丁

        

- 漏洞信息

8100
fte-console Virtual Console Device Local Privilege Escalation
Local Access Required
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

1998-12-07 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.46b6-4.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站