CVE-1999-1224
CVSS3.6
发布时间 :1997-10-08 00:00:00
修订时间 :2016-10-17 22:02:26
NMCO    

[原文]IMAP 4.1 BETA, and possibly other versions, does not properly handle the SIGABRT (abort) signal, which allows local users to crash the server (imapd) via certain sequences of commands, which causes a core dump that may contain sensitive password information.


[CNNVD]IMAP核心转储漏洞(CNNVD-199710-014)

        IMAP 4.1 BETA版本,可能还包含其他版本不能正确处理SIGABRT(中止)信号,本地用户可以借助某些序列命令使服务器(imapd)崩溃,导致可能包含敏感密码信息的core dump。

- CVSS (基础分值)

CVSS分值: 3.6 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:university_of_washington:imapd:4.1
cpe:/a:university_of_washington:imapd

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1224
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1224
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199710-014
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=87635124302928&w=2
(UNKNOWN)  BUGTRAQ  19971008 L0pht Advisory: IMAP4rev1 imapd server
http://xforce.iss.net/static/349.php
(VENDOR_ADVISORY)  XF  imapd-core(349)

- 漏洞信息

IMAP核心转储漏洞
低危 未知
1997-10-08 00:00:00 2005-10-20 00:00:00
本地  
        IMAP 4.1 BETA版本,可能还包含其他版本不能正确处理SIGABRT(中止)信号,本地用户可以借助某些序列命令使服务器(imapd)崩溃,导致可能包含敏感密码信息的core dump。

- 公告与补丁

        

- 漏洞信息

519
UoW imapd SIGABRT Signal Forced Crash Information Disclosure
Information Disclosure
Loss of Confidentiality

- 漏洞描述

Unknown or Incomplete

- 时间线

1997-10-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站