CVE-1999-1160
CVSS10.0
发布时间 :1997-02-02 00:00:00
修订时间 :2016-10-17 22:01:48
NMCO    

[原文]Vulnerability in ftpd/kftpd in HP-UX 10.x and 9.x allows local and possibly remote users to gain root privileges.


[CNNVD]HP-UX ftpd/kftpd权限许可和访问控制漏洞(CNNVD-199702-005)

        HP-UX 10.x和9.x版本的ftpd/kftpd存在漏洞。远程攻击者可能利用该漏洞获得根权限。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/o:hp:hp-ux:10HP HP-UX 10
cpe:/o:hp:hp-ux:9HP HP-UX 9

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1160
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1160
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199702-005
(官方数据源) CNNVD

- 其它链接及资源

http://ciac.llnl.gov/ciac/bulletins/h-33.shtml
(VENDOR_ADVISORY)  CIAC  H-33
http://marc.info/?l=bugtraq&m=87602167420581&w=2
(UNKNOWN)  HP  HPSBUX9702-055
http://www.iss.net/security_center/static/7437.php
(UNKNOWN)  XF  hp-ftpd-kftpd(7437)

- 漏洞信息

HP-UX ftpd/kftpd权限许可和访问控制漏洞
危急 未知
1997-02-02 00:00:00 2005-05-02 00:00:00
远程  
        HP-UX 10.x和9.x版本的ftpd/kftpd存在漏洞。远程攻击者可能利用该漏洞获得根权限。

- 公告与补丁

        

- 漏洞信息

9656
HP-UX ftpd Local/Remote Privilege Escalation
Patch / RCS

- 漏洞描述

Unknown or Incomplete

- 时间线

1997-02-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站