CVE-1999-1090
CVSS7.5
发布时间 :1991-09-10 00:00:00
修订时间 :2008-09-05 16:18:41
NMCO    

[原文]The default configuration of NCSA Telnet package for Macintosh and PC enables FTP, even though it does not include an "ftp=yes" line, which allows remote attackers to read and modify arbitrary files.


[CNNVD]Macintosh和PC NCSA漏洞(CNNVD-199109-001)

        允许FTP的Macintosh和PC上NCSA远程登录数据包的默认配置,即使在不包括 "ftp=yes"行的情况下也存在漏洞。远程攻击者可以读取并且修改任意文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-1090
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-1090
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199109-001
(官方数据源) CNNVD

- 其它链接及资源

http://www.cert.org/advisories/CA-1991-15.html
(VENDOR_ADVISORY)  CERT  CA-1991-15
http://xforce.iss.net/static/1844.php
(VENDOR_ADVISORY)  XF  ftp-ncsa(1844)

- 漏洞信息

Macintosh和PC NCSA漏洞
高危 未知
1991-09-10 00:00:00 2005-10-12 00:00:00
远程  
        允许FTP的Macintosh和PC上NCSA远程登录数据包的默认配置,即使在不包括 "ftp=yes"行的情况下也存在漏洞。远程攻击者可以读取并且修改任意文件。

- 公告与补丁

        

- 漏洞信息

9719
NCSA Telnet Package FTP Enable Arbitrary File Modification
Input Manipulation
Loss of Integrity Workaround, Upgrade
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

1991-09-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站