CVE-1999-0927
CVSS5.0
发布时间 :1999-05-26 00:00:00
修订时间 :2008-09-09 08:36:12
NMCOE    

[原文]NTMail allows remote attackers to read arbitrary files via a .. (dot dot) attack.


[CNNVD]Gordano NTMail网络文件访问漏洞(CNNVD-199905-047)

        NTMail中存在漏洞。远程攻击者通过..(点 点)攻击读取任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0927
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0927
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199905-047
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/279
(UNKNOWN)  BID  279
http://www.eeye.com/html/Research/Advisories/AD05261999.html
(UNKNOWN)  EEYE  AD05261999

- 漏洞信息

Gordano NTMail网络文件访问漏洞
中危 访问验证错误
1999-05-26 00:00:00 2006-09-21 00:00:00
远程  
        NTMail中存在漏洞。远程攻击者通过..(点 点)攻击读取任意文件。

- 公告与补丁

        Upgrade to NTMail 4.3.

- 漏洞信息 (19222)

Gordano NTMail 4.2 Web File Access Vulnerability (EDBID:19222)
multiple remote
1999-05-25 Verified
0 Marc
N/A [点击下载]
source: http://www.securityfocus.com/bid/279/info

A vulnerability in Gordano's NTMail allows remote malicious users to steal local files.

Gordano's NTMail is a Windows NT mail server program. One of its features is allowing administrators to configure the server and users to read their email with a web browser via a built-in web server.

The web server fails to check whether requested files fall outside its document tree (by using ".." in the URL). Thus attackers can retrieve files in the same drives as that on which the software resides if they know or can get it's filename. 

http://www.example.com:8000/../../../../../boot.ini 		

- 漏洞信息

960
Gordano NTMail Traversal Arbitrary File Access
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality Upgrade
Exploit Public

- 漏洞描述

- 时间线

1999-05-26 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站