CVE-1999-0892
CVSS4.6
发布时间 :1999-12-24 00:00:00
修订时间 :2008-09-09 08:36:08
NMCO    

[原文]Buffer overflow in Netscape Communicator before 4.7 via a dynamic font whose length field is less than the size of the font.


[CNNVD]Netscape Communicator 的缓冲区溢出漏洞(CNNVD-199912-083)

        Netscape Communicator 4.7以前的版本存在缓冲区溢出漏洞,该漏洞通过动态字型产生危害。这种动态字型的字段长度比字型的大小要小。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0892
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0892
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199912-083
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Netscape Communicator 的缓冲区溢出漏洞
中危 缓冲区溢出
1999-12-24 00:00:00 2005-05-02 00:00:00
本地  
        Netscape Communicator 4.7以前的版本存在缓冲区溢出漏洞,该漏洞通过动态字型产生危害。这种动态字型的字段长度比字型的大小要小。

- 公告与补丁

        

- 漏洞信息

1175
Netscape Communicator prefs.js Handling Local Overflow
Local Access Required Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

- 时间线

1999-10-18 Unknow
1999-12-24 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站