CVE-1999-0853
CVSS10.0
发布时间 :1999-12-01 00:00:00
修订时间 :2008-09-09 08:36:03
NMCO    

[原文]Buffer overflow in Netscape Enterprise Server and Netscape FastTrack Server allows remote attackers to gain privileges via the HTTP Basic Authentication procedure.


[CNNVD]Netscape Enterprise & FastTrack认证缓冲区溢出漏洞(CNNVD-199912-008)

        Netscape Enterprise服务器和Netscape FastTrack服务器存在缓冲区溢出漏洞。远程攻击者可以借助HTTP基本认证程序获得权限。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:netscape:enterprise_server:3.6:sp2
cpe:/a:netscape:enterprise_server:3.6Netscape Netscape Enterprise Server 3.6
cpe:/a:netscape:fasttrack_server:3.01Netscape FastTrack 3.01
cpe:/a:netscape:enterprise_server:3.5.1Netscape Netscape Enterprise Server 3.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0853
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0853
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199912-008
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/847
(UNKNOWN)  BID  847

- 漏洞信息

Netscape Enterprise & FastTrack认证缓冲区溢出漏洞
危急 缓冲区溢出
1999-12-01 00:00:00 2006-09-05 00:00:00
远程  
        Netscape Enterprise服务器和Netscape FastTrack服务器存在缓冲区溢出漏洞。远程攻击者可以借助HTTP基本认证程序获得权限。

- 公告与补丁

        As taken from the ISS Advisory which is listed in full in the 'Credit' secion of this advisory.
        Affected users should upgrade their systems immediately. This vulnerability affects systems running Administration Server with password protected areas that rely on Basic Authentication. If you run any of the affected servers on any platform, upgrade to iPlanet Web Server 4.0sp2 at:
        http://www.iplanet.com/downloads/testdrive/detail_161_243.html.
         Netscape has stated that FastTrack will not be patched. Although Netscape released service pack 3 for Enterprise Server 3.6 that fixes the vulnerability in the web server, the Administration Server remains vulnerable.

- 漏洞信息

1153
Netscape Enterprise / FastTrack HTTP Basic Authentication Procedure Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

1999-12-01 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站