CVE-1999-0798
CVSS10.0
发布时间 :1998-12-04 00:00:00
修订时间 :2016-10-17 21:59:43
NMCO    

[原文]Buffer overflow in bootpd on OpenBSD, FreeBSD, and Linux systems via a malformed header type.


[CNNVD]OpenBSD,FreeBSD及Linux bootpd缓冲区溢出漏洞(CNNVD-199812-011)

        OpenBSD,FreeBSD及Linux系统下bootpd可以由一个畸形头部类引发缓冲区溢出漏洞。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/o:sco:openserver
cpe:/o:bsdi:bsd_os
cpe:/o:openbsd:openbsd:2.4OpenBSD 2.4
cpe:/o:sco:unixware:7.0
cpe:/o:freebsd:freebsd:6.2:stable
cpe:/o:sco:internet_faststart
cpe:/o:sco:unixware:7.0.1
cpe:/o:openbsd:openbsd:2.3OpenBSD 2.3
cpe:/o:redhat:linuxRed Hat Linux

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0798
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0798
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199812-011
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=91278867118128&w=2
(UNKNOWN)  BUGTRAQ  19981204 bootpd remote vulnerability

- 漏洞信息

OpenBSD,FreeBSD及Linux bootpd缓冲区溢出漏洞
危急 缓冲区溢出
1998-12-04 00:00:00 2005-10-20 00:00:00
远程  
        OpenBSD,FreeBSD及Linux系统下bootpd可以由一个畸形头部类引发缓冲区溢出漏洞。

- 公告与补丁

        

- 漏洞信息

59341
Multiple Unix bootpd hwinfolist Table htype Handling Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

1998-12-04 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站