CVE-1999-0751
CVSS5.0
发布时间 :1999-09-13 00:00:00
修订时间 :2008-09-09 08:35:19
NMCOES    

[原文]Buffer overflow in Accept command in Netscape Enterprise Server 3.6 with the SSL Handshake Patch.


[CNNVD]Netscape企业版Accept缓冲区溢出漏洞(CNNVD-199909-024)

        带有SSL Handshake补丁的Netscape企业版服务器3.6版本Accept命令存在漏洞。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:netscape:enterprise_server:3.6:sp2
cpe:/a:netscape:enterprise_server:3.5.1Netscape Netscape Enterprise Server 3.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0751
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0751
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199909-024
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/3256
(UNKNOWN)  XF  netscape-accept-bo(3256)
http://www.securityfocus.com/bid/631
(UNKNOWN)  BID  631

- 漏洞信息

Netscape企业版Accept缓冲区溢出漏洞
中危 缓冲区溢出
1999-09-13 00:00:00 2006-09-05 00:00:00
远程  
        带有SSL Handshake补丁的Netscape企业版服务器3.6版本Accept命令存在漏洞。

- 公告与补丁

        Netscape is working on a patch.

- 漏洞信息 (19493)

Netscape Enterprise Server 3.51/3.6 SP2 Accept Buffer Overflow Vulnerability (EDBID:19493)
multiple remote
1999-09-13 Verified
0 Nobuo Miwa
N/A [点击下载]
source: http://www.securityfocus.com/bid/631/info

Enterprise Server 3.6 SP2 with the SSL Handshake Patch applied is vulnerable to a buffer overflow that may allow attackers to launch denial-of-service attacks and to execute arbitrary commands on the webserver. 

GET / HTTP/1.0
Accept: aaaaaaaaaaaaaa...2000byte/gif 		

- 漏洞信息

120
Netscape Enterprise Server Accept Header Remote Overflow
Context Dependent Input Manipulation
Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

- 时间线

1999-09-13 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Netscape Enterprise Accept Buffer Overflow Vulnerability
Boundary Condition Error 631
Yes No
1999-09-13 12:00:00 2007-07-16 10:26:00
The vulnerability was posted to Bugtraq by Nobuo Miwa <n-miwa@lac.co.jp>

- 受影响的程序版本

Netscape Enterprise Server 3.51
- Digital UNIX 4.0 D
- HP HP-UX 10.10
- IBM AIX 4.1.5
- Microsoft Windows NT 4.0
- SGI IRIX 6.2
- Sun Solaris 2.5.1
Netscape Enterprise Server 3.6 SP2

- 漏洞讨论

Enterprise Server 3.6 SP2 with the SSL Handshake Patch applied is vulnerable to a buffer overflow that may allow attackers to launch denial-of-service attacks and to execute arbitrary commands on the webserver.

- 漏洞利用

GET / HTTP/1.0
Accept: aaaaaaaaaaaaaa...2000byte/gif

- 解决方案

Netscape is working on a patch.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站