CVE-1999-0740
CVSS6.4
发布时间 :1999-08-19 00:00:00
修订时间 :2008-09-09 08:35:19
NMCO    

[原文]Remote attackers can cause a denial of service on Linux in.telnetd telnet daemon through a malformed TERM environmental variable.


[CNNVD]Linux in.telnetd拒绝服务漏洞(CNNVD-199908-036)

        Linux in.telnetd telnet daemon存在漏洞。远程攻击者可以通过恶意的TERM环境变量导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:redhat:linux:4.2Red Hat Linux 4.2
cpe:/o:redhat:linux:6.0Red Hat Linux 6.0
cpe:/o:redhat:linux:5.2Red Hat Linux 5.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0740
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0740
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199908-036
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/594
(UNKNOWN)  BID  594

- 漏洞信息

Linux in.telnetd拒绝服务漏洞
中危 输入验证
1999-08-19 00:00:00 2005-05-02 00:00:00
远程  
        Linux in.telnetd telnet daemon存在漏洞。远程攻击者可以通过恶意的TERM环境变量导致服务拒绝。

- 公告与补丁

        Red Hat Linux 4.2:
        Intel:
         ftp://ftp.redhat.com/pub/redhat/updates/4.2/i386/NetKit-B-0.09-11.i386.rpm
        Alpha:
        ftp://ftp.redhat.com/pub/redhat/updates/4.2/alpha/NetKit-B-0.09-11.alpha.rpm
        Sparc:
        ftp://ftp.redhat.com/pub/redhat/updates/4.2/sparc/NetKit-B-0.09-11.sparc.rpm
        Source packages:
         ftp://ftp.redhat.com/pub/redhat/updates/4.2/SRPMS/NetKit-B-0.09-11.src.rpm
        Red Hat Linux 5.2:
        Intel:
        ftp://ftp.redhat.com/pub/redhat/updates/5.2/i386/telnet-0.10-28.5.2.i386.rpm
        Alpha:
        ftp://ftp.redhat.com/pub/redhat/updates/5.2/alpha/telnet-0.10-28.5.2.alpha.rpm
        Sparc:
        ftp://ftp.redhat.com/pub/redhat/updates/5.2/sparc/telnet-0.10-28.5.2.sparc.rpm
        Source packages:
         ftp://ftp.redhat.com/pub/redhat/updates/5.2/SRPMS/telnet-0.10-28.5.2.src.rpm
        Red Hat Linux 6.0:
        Intel:
         ftp://ftp.redhat.com/pub/redhat/updates/6.0/i386/telnet-0.10-29.i386.rpm
        Alpha:
         ftp://ftp.redhat.com/pub/redhat/updates/6.0/alpha/telnet-0.10-29.alpha.rpm
        Sparc:
         ftp://ftp.redhat.com/pub/redhat/updates/6.0/sparc/telnet-0.10-29.sparc.rpm
        Source packages:
         ftp://ftp.redhat.com/pub/redhat/updates/6.0/SRPMS/telnet-0.10-29.src.rpm

- 漏洞信息

1051
NetKit (netkit-telnet) telnetd Malformed TERM Environment Variable DoS
Local Access Required Denial of Service
Loss of Availability Upgrade
Vendor Verified

- 漏洞描述

- 时间线

1999-08-18 Unknow
Unknow 1999-08-18

- 解决方案

Upgrade to version 0.14 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站