CVE-1999-0729
CVSS5.0
发布时间 :2001-03-12 00:00:00
修订时间 :2008-09-09 08:35:18
NMCO    

[原文]Buffer overflow in Lotus Notes LDAP (NLDAP) allows an attacker to conduct a denial of service through the ldap_search request.


[CNNVD]Lotus Notes Domino Server 4.6 NLDAP拒绝服务攻击漏洞(CNNVD-200103-055)

        
        Lotus Domino服务器是一款基于WEB合作的应用程序架构,运行在Linux/Unix和Microsoft Windows操作系统平台下。
        Lotus Domino服务器的NLDAP存在一个缓冲区溢出漏洞,远程攻击者可以利用这个漏洞进行拒绝服务攻击。
        NLDAP是Notes的一个处理LDAP协议的组件。NLDAP对缓冲区缺乏足够的检查,如果发送大量数据给ldap_search函数将在Domino服务器上产生PANIC错误,目标服务器的Domino服务都将挂起,引起拒绝服务。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0729
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0729
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200103-055
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/alerts/advise34.php
(VENDOR_ADVISORY)  ISS  19990823 Denial of Service Attack against Lotus Notes Domino Server 4.6
http://www.securityfocus.com/bid/601
(VENDOR_ADVISORY)  BID  601
http://www.ciac.org/ciac/bulletins/j-061.shtml
(VENDOR_ADVISORY)  CIAC  J-061
http://www.osvdb.org/1057
(UNKNOWN)  OSVDB  1057

- 漏洞信息

Lotus Notes Domino Server 4.6 NLDAP拒绝服务攻击漏洞
中危 未知
2001-03-12 00:00:00 2006-09-21 00:00:00
远程  
        
        Lotus Domino服务器是一款基于WEB合作的应用程序架构,运行在Linux/Unix和Microsoft Windows操作系统平台下。
        Lotus Domino服务器的NLDAP存在一个缓冲区溢出漏洞,远程攻击者可以利用这个漏洞进行拒绝服务攻击。
        NLDAP是Notes的一个处理LDAP协议的组件。NLDAP对缓冲区缺乏足够的检查,如果发送大量数据给ldap_search函数将在Domino服务器上产生PANIC错误,目标服务器的Domino服务都将挂起,引起拒绝服务。
        

- 公告与补丁

        厂商补丁:
        Lotus
        -----
        目前厂商已经发布了升级补丁以修复这个安全问题,请到升级到4.66以上版本:
        
        http://www.lotus.com/

- 漏洞信息

1057
IBM Lotus Domino Server NLDAP DoS
Denial of Service
Loss of Availability

- 漏洞描述

Lotus Notes Domino Server LDAP Service contains a flaw that may allow a remote denial of service. The issue is triggered when a very long string is submitted to ldap_search occurs, and will result in loss of availability for the Notes Server.

- 时间线

1999-08-23 Unknow
1999-08-23 Unknow

- 解决方案

Upgrade to version 4.6.6 or 5.0 or higher, as it has been reported to fix this vulnerability. It is also possible to correct the flaw by implementing the following workaround(s): Turn off NLDAP

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站