CVE-1999-0719
CVSS4.6
发布时间 :1999-08-05 00:00:00
修订时间 :2008-09-09 08:35:16
NMCO    

[原文]The Guile plugin for the Gnumeric spreadsheet package allows attackers to execute arbitrary code.


[CNNVD]Gnumeric Guile Plugin漏洞(CNNVD-199908-006)

        Gnumeric spreadsheet数据包的Guile插件存在漏洞。攻击者可以借助此漏洞执行任意代码。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0719
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0719
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199908-006
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/563
(UNKNOWN)  BID  563

- 漏洞信息

Gnumeric Guile Plugin漏洞
中危 设计错误
1999-08-05 00:00:00 2005-05-02 00:00:00
本地  
        Gnumeric spreadsheet数据包的Guile插件存在漏洞。攻击者可以借助此漏洞执行任意代码。

- 公告与补丁

        Upgrade Gnumeric to the latest version, available for download at:
        ftp://ftp.gnome.org/pub/GNOME/sources/gnumeric
        Alternately you may remove the libgnumguile plugin from the system.

- 漏洞信息

1030
Gnumeric Guile Plugin Malformed Spreadsheet Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

1999-08-02 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站