CVE-1999-0485
CVSS2.6
发布时间 :1999-02-19 00:00:00
修订时间 :2008-09-09 08:34:38
NMCO    

[原文]Remote attackers can cause a system crash through ipintr() in ipq in OpenBSD.


[CNNVD]OpenBSD ipq 系统崩溃漏洞(CNNVD-199902-038)

        OpenBSD中的ipq存在漏洞。远程攻击者可以通过ipintr()导致系统崩溃。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0485
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0485
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199902-038
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/7558
(UNKNOWN)  OSVDB  7558

- 漏洞信息

OpenBSD ipq 系统崩溃漏洞
低危 未知
1999-02-19 00:00:00 2005-05-02 00:00:00
远程  
        OpenBSD中的ipq存在漏洞。远程攻击者可以通过ipintr()导致系统崩溃。

- 公告与补丁

        

- 漏洞信息

7558
OpenBSD ipq ipintr() Remote DoS
Remote / Network Access Denial of Service, Input Manipulation
Loss of Availability
Exploit Unknown

- 漏洞描述

OpenBSD contains a flaw related to the ipintr() function in its IP ipq handling that may allow an attacker to cause a remote denial of service. No further details have been provided.

- 时间线

1999-02-19 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, OpenBSD has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站