CVE-1999-0413
CVSS7.2
发布时间 :1999-03-01 00:00:00
修订时间 :2008-09-09 08:34:30
NMCO    

[原文]A buffer overflow in the SGI X server allows local users to gain root access through the X server font path.


[CNNVD]SGI服务器缓冲区溢出漏洞(CNNVD-199903-019)

        SGI X服务器存在缓冲区溢出漏洞。本地用户可以通过X服务器字体路径访问根目录。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sgi:irix:6.3SGI IRIX 6.3
cpe:/o:sgi:irix:6.2SGI IRIX 6.2
cpe:/o:sgi:irix:5.3SGI IRIX 5.3
cpe:/o:sgi:irix:6.4SGI IRIX 6.4
cpe:/o:sgi:irix:6.5SGI IRIX 6.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0413
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0413
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199903-019
(官方数据源) CNNVD

- 其它链接及资源

ftp://patches.sgi.com/support/free/security/advisories/19990301-01-PX
(UNKNOWN)  SGI  19990301-01-PX

- 漏洞信息

SGI服务器缓冲区溢出漏洞
高危 缓冲区溢出
1999-03-01 00:00:00 2005-05-02 00:00:00
本地  
        SGI X服务器存在缓冲区溢出漏洞。本地用户可以通过X服务器字体路径访问根目录。

- 公告与补丁

        

- 漏洞信息

11083
IRIX X Server Font Path Local Privilege Escalation
Local Access Required
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

1999-03-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.5.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站