CVE-1999-0398
CVSS4.6
发布时间 :1999-01-01 00:00:00
修订时间 :2008-09-09 08:34:27
NMCO    

[原文]In some instances of SSH 1.2.27 and 2.0.11 on Linux systems, SSH will allow users with expired accounts to login.


[CNNVD]Linux SSH实例权限许可和访问控制漏洞(CNNVD-199901-002)

        Linux下SSH 1.2.27及2.0.11版本的一些实例存在漏洞。用户可以使用过期账户登录。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ssh:ssh2:2.0.11SSH Communications Security SSH2 2.0.11
cpe:/a:ssh:ssh:1.2.27SSH Communications Security SSH daemon 1.2.27

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0398
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0398
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199901-002
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Linux SSH实例权限许可和访问控制漏洞
中危 未知
1999-01-01 00:00:00 2006-09-05 00:00:00
本地  
        Linux下SSH 1.2.27及2.0.11版本的一些实例存在漏洞。用户可以使用过期账户登录。

- 公告与补丁

        

- 漏洞信息

5927
SSH Expired Account Lockout Failure
Remote / Network Access Authentication Management
Loss of Integrity
Exploit Public

- 漏洞描述

SSH contains a flaw that may allow a user with a expired account to login. Most remote access protocols honor accounts that have been locked via /etc/shadow, but SSH does not. This may allow a user to continue logging in even after the administrator has locked the account.

- 时间线

1999-01-23 Unknow
1999-01-23 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站