CVE-1999-0389
CVSS7.2
发布时间 :1999-01-03 00:00:00
修订时间 :2008-09-09 08:34:26
NMCO    

[原文]Buffer overflow in the bootp server in the Debian Linux netstd package.


[CNNVD]Debian GNU/Linux netstd 漏洞(CNNVD-199901-027)

        Debian Linux netstd 网页的bootp服务器中存在缓冲区溢出漏洞。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:2.0Debian Debian Linux 2.0
cpe:/o:debian:debian_linux:1.1Debian Debian Linux 1.1
cpe:/o:debian:debian_linux:1.3Debian Debian Linux 1.3
cpe:/o:debian:debian_linux:1.3.1Debian Debian Linux 1.3.1
cpe:/o:debian:debian_linux:1.2Debian Debian Linux 1.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0389
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0389
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199901-027
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/324
(VENDOR_ADVISORY)  BID  324

- 漏洞信息

Debian GNU/Linux netstd 漏洞
高危 缓冲区溢出
1999-01-03 00:00:00 2005-10-20 00:00:00
本地  
        Debian Linux netstd 网页的bootp服务器中存在缓冲区溢出漏洞。

- 公告与补丁

        
        The netstd package was fixed in the 2.0r5 release. The source archives/diffs are to be found at:
        ftp://ftp.debian.org/debian/dists/stable/main/source/net/netstd_3.07.orig.tar.gz
        ftp://ftp.debian.org/debian/dists/proposed-updates/netstd_3.07-2hamm.4.diff.gz
        ftp://ftp.debian.org/debian/dists/proposed-updates/netstd_3.07-2hamm.4.dsc
        Intel architecture:
        ftp://ftp.debian.org/debian/dists/proposed-updates/netstd_3.07-2hamm.4_i386.deb
        Motorola 680x0 architecture:
        ftp://ftp.debian.org/debian/dists/proposed-updates/netstd_3.07-2hamm.4_m68k.deb
        These files will be moved soon into:
        ftp://ftp.debian.org/debian/dists/hamm/*/binary-$arch/

- 漏洞信息

59277
Debian Linux netstd bootpd report.c Overflow
Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

1999-01-03 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.07-2hamm.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站