CVE-1999-0385
CVSS10.0
发布时间 :1998-12-01 00:00:00
修订时间 :2008-09-09 08:34:26
NMCO    

[原文]The LDAP bind function in Exchange 5.5 has a buffer overflow that allows a remote attacker to conduct a denial of service or execute commands.


[CNNVD]Exchange LDAP bind函数命令执行漏洞(CNNVD-199812-006)

        Exchange5.5的LDAP bind函数存在缓冲区溢出漏洞。远程攻击者可以利用该漏洞拒绝服务或执行命令。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0385
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0385
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199812-006
(官方数据源) CNNVD

- 其它链接及资源

http://www.microsoft.com/technet/security/bulletin/ms99-009.mspx
(UNKNOWN)  MS  MS99-009

- 漏洞信息

Exchange LDAP bind函数命令执行漏洞
危急 缓冲区溢出
1998-12-01 00:00:00 2006-09-01 00:00:00
远程  
        Exchange5.5的LDAP bind函数存在缓冲区溢出漏洞。远程攻击者可以利用该漏洞拒绝服务或执行命令。

- 公告与补丁

        

- 漏洞信息

601
Microsoft Exchange Server LDAP Bind Function Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

A remote overflow exists in Microsoft Exchange Server. The LDAP bind function fails to perform proper bounds checking resulting in a buffer overflow. With a specially crafted request, a remote attacker can cause arbitrary code execution resulting in a loss of integrity.

- 时间线

1999-03-15 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Microsoft has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站