CVE-1999-0342
CVSS6.2
发布时间 :1998-12-01 00:00:00
修订时间 :2008-09-09 08:34:18
NMCO    

[原文]Linux PAM modules allow local users to gain root access using temporary files.


[CNNVD]Linux PAM模块权限提升漏洞(CNNVD-199812-002)

        Linux PAM模块存在漏洞。本地用户使用临时文件可以获取根访问。

- CVSS (基础分值)

CVSS分值: 6.2 [中等(MEDIUM)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0342
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0342
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199812-002
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Linux PAM模块权限提升漏洞
中危 未知
1998-12-01 00:00:00 2005-09-08 00:00:00
本地  
        Linux PAM模块存在漏洞。本地用户使用临时文件可以获取根访问。

- 公告与补丁

        

- 漏洞信息

11497
Linux PAM Modules Insecure Temp File Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

1998-12-23 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站