CVE-1999-0268
CVSS10.0
发布时间 :1999-01-01 00:00:00
修订时间 :2008-09-09 08:34:09
NMCO    

[原文]MetaInfo MetaWeb web server allows users to upload, execute, and read scripts.


[CNNVD]MetaInfo MetaWeb网络服务器升级,执行,并且读取脚本漏洞(CNNVD-199901-019)

        MetaInfo MetaWeb网络服务器中存在漏洞。用户利用该漏洞上传,执行,并且读取脚本。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0268
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0268
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199901-019
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/3969
(UNKNOWN)  OSVDB  3969
http://www.osvdb.org/110
(UNKNOWN)  OSVDB  110

- 漏洞信息

MetaInfo MetaWeb网络服务器升级,执行,并且读取脚本漏洞
危急 未知
1999-01-01 00:00:00 2006-11-16 00:00:00
远程  
        MetaInfo MetaWeb网络服务器中存在漏洞。用户利用该漏洞上传,执行,并且读取脚本。

- 公告与补丁

        

- 漏洞信息

110
MetaInfo Sendmail Traversal Arbitrary Command Execution
Remote / Network Access Authentication Management, Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MetaInfo Sendmail contains a flaw that allows a remote attacker to execute arbitrary commands outside of the web path. The issue is due to the server not properly sanitizing user input, specifically traversal style attacks (../../) supplied via URI to the web server bundled with it.

- 时间线

1998-06-30 1998-06-21
1998-06-30 Unknow

- 解决方案

Currently, there are no known upgrades or patches to correct this issue. It is possible to correct the flaw by implementing the following workaround: disable remote administration

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站