CVE-1999-0252
CVSS7.5
发布时间 :1997-01-01 00:00:00
修订时间 :2008-09-09 08:34:08
NMCO    

[原文]Buffer overflow in listserv allows arbitrary command execution.


[CNNVD]L-Soft Listserv SMTP远程缓冲区溢出漏洞(CNNVD-199701-008)

        
        L-Soft Listserv是一款流行的邮件列表管理程序。
        Listserv对'add'命令参数缺少正确的边界缓冲区检查,远程攻击者可以利用这个漏洞进行缓冲区溢出攻击,可能以Listserv进程权限在系统上执行任意指令。
        可以嵌入到邮件体中的'add'命令对用户提供的参数缺少正确检查,提交超长的字符串作为参数可触发缓冲区溢出,精心构建提交参数数据可能以Listserv进程权限在系统上执行任意指令。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0252
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0252
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199701-008
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

L-Soft Listserv SMTP远程缓冲区溢出漏洞
高危 未知
1997-01-01 00:00:00 2005-05-02 00:00:00
远程  
        
        L-Soft Listserv是一款流行的邮件列表管理程序。
        Listserv对'add'命令参数缺少正确的边界缓冲区检查,远程攻击者可以利用这个漏洞进行缓冲区溢出攻击,可能以Listserv进程权限在系统上执行任意指令。
        可以嵌入到邮件体中的'add'命令对用户提供的参数缺少正确检查,提交超长的字符串作为参数可触发缓冲区溢出,精心构建提交参数数据可能以Listserv进程权限在系统上执行任意指令。
        

- 公告与补丁

        厂商补丁:
        L-Soft
        ------
        建议用户升级到最新L-Soft Listserv版本。
        
        http://www.lsoft.com/products/default.asp?item=listserv

- 漏洞信息

11512
L-Soft LISTSERV SMTP Command Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

1994-01-01 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站