CVE-1999-0216
CVSS5.0
发布时间 :1997-11-01 00:00:00
修订时间 :2008-09-09 08:34:01
NMCO    

[原文]Denial of service of inetd on Linux through SYN and RST packets.


[CNNVD]Linux inetd SYN和RST数据包拒绝服务漏洞(CNNVD-199711-004)

        Linux平台下的inetd通过SYN和RST数据包拒绝服务漏洞。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:gnu:inet:5.01
cpe:/o:linux:linux_kernel:2.6.20.1Linux Kernel 2.6.20.1
cpe:/o:hp:hp-ux:10HP HP-UX 10

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0216
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0216
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199711-004
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Linux inetd SYN和RST数据包拒绝服务漏洞
中危 未知
1997-11-01 00:00:00 2005-10-20 00:00:00
远程  
        Linux平台下的inetd通过SYN和RST数据包拒绝服务漏洞。

- 公告与补丁

        

- 漏洞信息

5854
NetKit inetd SYN/RST Half-open Packet Scan Remote DoS
Remote / Network Access Denial of Service
Loss of Availability Workaround, Upgrade
Exploit Public Vendor Verified, Uncoordinated Disclosure

- 漏洞描述

- 时间线

1996-05-21 Unknow
1996-05-21 1999-12-14

- 解决方案

Upgrade to version 0.16 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站