CVE-1999-0145
CVSS7.2
发布时间 :1993-09-30 00:00:00
修订时间 :2008-09-09 08:33:50
NMCO    

[原文]Sendmail WIZ command enabled, allowing root access.


[CNNVD]Berkeley Sendmail WIZ远程执行任意命令漏洞(CNNVD-199309-004)

        
        Sendmail是一个广为使用的Internet邮件传输程序。
        早期版本的Sendmail程序支持一个WIZ命令,允许管理员执行SHELL命令。
        远程攻击者指定Sendmail使用WIZ命令后就可以以root用户的权限在主机上执行任意命令。此漏洞被著名的Morris蠕虫所利用。
        <**>

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0145
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0145
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199309-004
(官方数据源) CNNVD

- 其它链接及资源

http://www.cert.org/advisories/CA-1993-14.html
(UNKNOWN)  CERT  CA-1993-14
http://www.cert.org/advisories/CA-1990-11.html
(UNKNOWN)  CERT  CA-1990-11
http://www2.dataguard.no/bugtraq/1995_1/0332.html
(UNKNOWN)  BUGTRAQ  19950206 sendmail wizard thing...
http://www.alw.nih.gov/Security/Docs/admin-guide-to-cracking.101.html
(UNKNOWN)  FarmerVenema  Improving the Security of Your Site by Breaking Into it

- 漏洞信息

Berkeley Sendmail WIZ远程执行任意命令漏洞
高危 未知
1993-09-30 00:00:00 2005-05-02 00:00:00
本地  
        
        Sendmail是一个广为使用的Internet邮件传输程序。
        早期版本的Sendmail程序支持一个WIZ命令,允许管理员执行SHELL命令。
        远程攻击者指定Sendmail使用WIZ命令后就可以以root用户的权限在主机上执行任意命令。此漏洞被著名的Morris蠕虫所利用。
        <**>

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 在服务器上禁用WIZ命令。
        厂商补丁:
        Eric Allman
        -----------
        目前厂商已经在新版本的软件中修复了这个安全问题,请到厂商的主页下载:
        
        http://www.sendmail.org

- 漏洞信息

15962
Sendmail wiz Command Remote Authentication Bypass
Remote / Network Access Authentication Management
Loss of Integrity
Exploit Public Vendor Verified, Uncoordinated Disclosure, Discovered in the Wild

- 漏洞描述

Sendmail contains a flaw that may allow a remote attacker to gain access to unauthorized privileges. The issue is triggered when the 'wiz' command is enabled by default, which may allow a remote attacker to gain access to root privileges, resulting in a loss of integrity.

- 时间线

Unknow Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.22 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站