CVE-1999-0131
CVSS7.2
发布时间 :1996-09-11 00:00:00
修订时间 :2008-09-09 08:33:49
NMCO    

[原文]Buffer overflow and denial of service in Sendmail 8.7.5 and earlier through GECOS field gives root access to local users.


[CNNVD]Berkeley Sendmail Starvation及溢出漏洞(CNNVD-199609-003)

        Sendmail 8.7.5以及更早的版本存在缓冲区溢出漏洞,本地用户可以利用GECOS字段获取根访问权限。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sco:openserver:5.0
cpe:/a:eric_allman:sendmail:8.6
cpe:/o:sco:internet_faststart:1.0
cpe:/o:redhat:linux:3.0.3Red Hat Linux 3.0.3
cpe:/o:hp:hp-ux:10.10HP HP-UX 10.10
cpe:/a:eric_allman:sendmail:8.7.2
cpe:/o:bsdi:bsd_os:2.1
cpe:/a:eric_allman:sendmail:8.7.4
cpe:/o:digital:osf_1:1.3.2
cpe:/a:eric_allman:sendmail:8.7.5
cpe:/o:freebsd:freebsd:2.1.5FreeBSD 2.1.5
cpe:/o:ibm:aix:4.1IBM AIX 4.1
cpe:/o:ibm:aix:3.2IBM AIX 3.2
cpe:/o:ibm:aix:4.2IBM AIX 4.2
cpe:/o:hp:hp-ux:10.20HP HP-UX 10.20
cpe:/o:hp:hp-ux:10.01HP HP-UX 10.01
cpe:/o:sco:openserver:5.0.2
cpe:/a:eric_allman:sendmail:8.7.1
cpe:/a:eric_allman:sendmail:8.7.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0131
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0131
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199609-003
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/717
(UNKNOWN)  BID  717

- 漏洞信息

Berkeley Sendmail Starvation及溢出漏洞
高危 缓冲区溢出
1996-09-11 00:00:00 2005-05-02 00:00:00
本地  
        Sendmail 8.7.5以及更早的版本存在缓冲区溢出漏洞,本地用户可以利用GECOS字段获取根访问权限。

- 公告与补丁

        It is advised to install version 8.7.6 of sendmail or install a vendor supplied patch.

- 漏洞信息

1115
Sendmail GECOS Field Local Overflow
Local Access Required Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability Upgrade
Exploit Public

- 漏洞描述

- 时间线

1996-09-23 Unknow
1996-09-23 Unknow

- 解决方案

Upgrade to version 8.7.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站