CVE-1999-0129
CVSS4.6
发布时间 :1996-12-03 00:00:00
修订时间 :2008-09-09 08:33:48
NMCO    

[原文]Sendmail allows local users to write to a file and gain group permissions via a .forward or :include: file.


[CNNVD]Sendmail权限许可和访问控制漏洞(CNNVD-199612-003)

        Sendmail存在漏洞,本地用户可以借助一个.forward或者:include:文件进行写文件并且可以获取组权限。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sun:solaris:2.5::x86
cpe:/o:sun:solaris:2.5
cpe:/o:freebsd:freebsd:2.1.6FreeBSD 2.1.6
cpe:/o:sco:internet_faststart:1.0
cpe:/o:hp:hp-ux:10.16HP HP-UX 10.16
cpe:/o:sco:internet_faststart:1.1
cpe:/o:sun:solaris:2.5.1
cpe:/o:bsdi:bsd_os:2.1
cpe:/o:sun:sunos:4.1.3u1Sun SunOS 4.1.3u1
cpe:/o:sun:sunos:4.1.4Sun SunOS 4.1.4
cpe:/o:sun:solaris:2.4
cpe:/o:hp:hp-ux:10.00HP HP-UX 10.00
cpe:/o:hp:hp-ux:10.20HP HP-UX 10.20
cpe:/o:sco:openserver:5.0.2
cpe:/o:sun:solaris:2.4::x86
cpe:/o:sco:openserver:5.0
cpe:/a:eric_allman:sendmail:8.8
cpe:/o:hp:hp-ux:10.10HP HP-UX 10.10
cpe:/o:sun:solaris:2.3
cpe:/o:freebsd:freebsd:2.1.5FreeBSD 2.1.5
cpe:/o:freebsd:freebsd:2.1.6.1FreeBSD 2.1.6.1
cpe:/a:eric_allman:sendmail:8.8.2
cpe:/o:ibm:aix:3.2IBM AIX 3.2
cpe:/o:ibm:aix:4.1IBM AIX 4.1
cpe:/a:eric_allman:sendmail:8.8.1
cpe:/a:eric_allman:sendmail:8.8.3
cpe:/o:ibm:aix:4.2IBM AIX 4.2
cpe:/o:hp:hp-ux:10.01HP HP-UX 10.01
cpe:/o:sun:solaris:2.5.1::x86

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0129
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0129
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199612-003
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

Sendmail权限许可和访问控制漏洞
中危 未知
1996-12-03 00:00:00 2005-05-02 00:00:00
本地  
        Sendmail存在漏洞,本地用户可以借助一个.forward或者:include:文件进行写文件并且可以获取组权限。

- 公告与补丁

        

- 漏洞信息

1113
Sendmail Group Write File Hardlink Privilege Escalation
Local Access Required Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

1996-12-02 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 8.8.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站