CVE-1999-0052
CVSS5.0
发布时间 :1998-11-04 00:00:00
修订时间 :2018-05-02 21:29:01
NMCO    

[原文]IP fragmentation denial of service in FreeBSD allows a remote attacker to cause a crash.


[CNNVD]IP fragmentation系统崩溃漏洞(CNNVD-199811-004)

        IP fragmentation存在漏洞。远程攻击者利用其拒绝FreeBSD上的服务可以引发系统崩溃。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/o:bsdi:bsd_os:4.0
cpe:/o:freebsd:freebsd:1.1.5.1FreeBSD 1.1.5.1
cpe:/o:freebsd:freebsd:2.0FreeBSD 2.0
cpe:/o:freebsd:freebsd:2.0.5FreeBSD 2.0.5
cpe:/o:freebsd:freebsd:2.1.0FreeBSD 2.1.0
cpe:/o:freebsd:freebsd:2.1.5FreeBSD 2.1.5
cpe:/o:freebsd:freebsd:2.1.6FreeBSD 2.1.6
cpe:/o:freebsd:freebsd:2.1.7.1FreeBSD 2.1.7.1
cpe:/o:freebsd:freebsd:2.2.2FreeBSD 2.2.2
cpe:/o:freebsd:freebsd:2.2.8FreeBSD 2.2.8
cpe:/o:openbsd:openbsd:2.2OpenBSD 2.2
cpe:/o:openbsd:openbsd:2.3OpenBSD 2.3
cpe:/o:openbsd:openbsd:2.4OpenBSD 2.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-1999-0052
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-1999-0052
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-199811-004
(官方数据源) CNNVD

- 其它链接及资源

https://exchange.xforce.ibmcloud.com/vulnerabilities/1389
(UNKNOWN)  XF  freebsd-ip-frag-dos(1389)

- 漏洞信息

IP fragmentation系统崩溃漏洞
中危 未知
1998-11-04 00:00:00 2005-05-02 00:00:00
远程  
        IP fragmentation存在漏洞。远程攻击者利用其拒绝FreeBSD上的服务可以引发系统崩溃。

- 公告与补丁

        

- 漏洞信息

908
Multiple BSD TCP/IP Stacks IP Fragmentation Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public Vendor Verified

- 漏洞描述

Certain BSD derived TCP/IP stacks contain a flaw that may allow a remote denial of service. The issue is triggered when a malicious user creates and sends a pair of malformed IP packets that are reassembled into an invalid UDP datagram. The invalid UDP datagram will cause the kernel to panic and crash, resulting in a loss of availability for the platform.

- 时间线

1998-11-04 Unknow
1998-11-04 Unknow

- 解决方案

Upgrade BSD to version 4.0 or higher, as it has been reported to fix this vulnerability. In addition, BSDI has released a patch for some older versions. Upgrade FreeBSD to version 3.0 or higher after the correction date, as it has been reported to fix this vulnerability. In addition, FreeBSD has released a patch for some older versions. Upgrade OpenBSD to version 2.4 or higher after the correction date, as it has been reported to fix this vulnerability. In addition, OpenBSD has released a patch for some older versions.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站